jun 04

El iPhone Dev-Team ha actualizado ultrasn0w a la versión 1.2.7 para ser compatible con iOS 5.1.1 y poder así desbloquear las Basebands antiguas.

Los dispositivos y Baseband compatibles son los siguientes:

iPhone 4

– Baseband 01.59.00.

iPhone 3G/3GS

– Basebands 04.26.08, 05.11.07, 05.12.01, 05.13.04 y 06.15.00.

Lo encuentras gratis en Cydia.



Deja una respuesta

preload preload preload