ago 03

null

Antes que nada avisar a todos los usuarios que guarden sus SHSH de la versión 4 en adelante, porque si nos tocara restaurar por algún motivo, tendríamos que tener un Jailbreak tethered (si lo hiciésemos por supuesto).

En parte es una decisión inteligente para los hackers del iOS, se han reservado sus exploits para iOS 5, ya que si los liberaran ahora Apple podría parchearlos y de esta forma evitarían el Jailbreak untethered del iOS 5.

El nuevo iPhone 5, necesitará un exploit a nivel de hardware, para que el Jailbreak dure, ya que si se realiza por software Apple lo parchea rápidamente mediante una actualización de software.



Deja una respuesta

preload preload preload