jun 03

 

null

Así de directo se ha explicado Google en uno de sus blog oficiales. A partir del próximo 1 de Agosto, los servicios asociados a Google como son, Gmail, Talk, Docs y Sites, dejarán de funcionar bajo navegadores Web antiguos.

Google quiere apoyar por completo el nuevo estandar Web HTML5 y para ello, nuestros navegadores tienen que ser de las últimas versiones para que sean compatibles.

Los navegadores Firefox 3.5, Safari 3 e Internet Explorer 7 dejarán de funcionar con sus serviciosa partir de Agosto, por lo que debemos tener versiones superiores y que se pueden descargar gratuitamente desde la Web de los desarrolladores.

-         Firefox 4.
–         Safari 5. (yo cuento con este y es muy bueno)
–         Internet Explorer 8.

Lógicamente no hay que nombrar a Chrome, porque es de la casa y está totalmente preparado para todos los proyectos y novedades que lleguen. Y si os fijáis, tampoco se habla de Opera porque está adaptado a contenido HTML5.

 



Deja una respuesta

preload preload preload