nov 24

AppSync, la aplicación que nos permite instalar aplicaciones .ipa sin necesidad de utilizar iTunes, se ha actualizado a la versión 4.2 para hacerse compatible con iOS 4.2.1

Para descargar AppSync tenemos que tener nuestro iPhone con Jailbreak y agregar el siguiente repositorio a Cydia:

http://cydia.hackulo.us



Un único comentario a “AppSync ya es compatible con iOS 4.2.1”

  1. raultech dice:

    Muchas gracias, era justo lo que andaba buscando ahora puedo actualizarlo con tranquilidad.

    Saludos.

Deja una respuesta

preload preload preload